Some users cannot access system
Incident Report for webCRM A/S
Resolved
Restarted a problematic server and it has resolved the issue for now.
If you get an error logging in, please try to close your browser fully and open it and webCRM again.
Contact us if you still have issues after that.
Posted Jul 12, 2021 - 09:18 CEST
Investigating
Some users cannot access their system, while others are not affected. We are investigating the issue.
Posted Jul 12, 2021 - 09:13 CEST
This incident affected: CRM system and webCRM Login.