System slow
Incident Report for webCRM A/S
Resolved
This incident has been resolved.
Posted Jan 26, 2021 - 14:56 CET
Update
Scaling is done and we are back to normal.
Posted Jan 26, 2021 - 14:44 CET
Update
We are scaling the servers up.
Posted Jan 26, 2021 - 14:42 CET
Update
We are back up.
Posted Jan 26, 2021 - 14:23 CET
Update
We are continuing to investigate this issue.
Posted Jan 26, 2021 - 14:11 CET
Update
We are continuing to investigate this issue.
Posted Jan 26, 2021 - 14:06 CET
Update
The core system is running normally again, but we are looking into issues with files and landingpages.
Posted Jan 26, 2021 - 13:55 CET
Update
We have located that some services are using more resources than normal and will investigate the reason behind.
Posted Jan 26, 2021 - 13:49 CET
Investigating
The system is currently slow for some users, and then fast again. We are investigating what is happening and will work a solution.
Posted Jan 26, 2021 - 13:45 CET
This incident affected: CRM system, webCRM Login, and Landing pages.