Editor - unlicensed copy warning
Incident Report for webCRM A/S
Resolved
We released the fix and the warning is no longer shown.
Posted Apr 12, 2022 - 09:34 CEST
Identified
A warning is currently shown in our email editor due to a mistake, where our license key was set incorrectly.
The editor can still be used and the warning will not affect how emails look when sent. We are doing a release to fix this.
Posted Apr 12, 2022 - 09:11 CEST
This incident affected: CRM system.