Long responsetime on some calls for REST API
Incident Report for webCRM A/S
Resolved
This incident has been resolved.
Posted Dec 15, 2020 - 13:31 CET
Monitoring
We have identified that some calls to our REST API's have longer response times than normal and have scaled the service. We are working on improving the automatic scaling of this.
Posted Dec 15, 2020 - 11:17 CET
This incident affected: Rest API.