MS 365 Outtage
Incident Report for webCRM A/S
Resolved
Microsoft has removed the status alert and systems should be fully operational again.
Posted Jan 25, 2023 - 12:06 CET
Update
We are continuing to investigate this issue.
Posted Jan 25, 2023 - 09:42 CET
Update
Microsoft 365 and Azure are currently experiencing a severe outtage on several of their services. This unfortunately affects the usage of webCRM and some will experience issues with login as well.
https://azure.status.microsoft/en-us/status
Posted Jan 25, 2023 - 09:41 CET
Investigating
Microsoft 365 and Azure are currently experiencing a severe outtage on several of their services. This unfortunately affects the usage of webCRM and some will experience issues with login as well.
https://azure.status.microsoft/en-us/status
Posted Jan 25, 2023 - 09:40 CET
This incident affected: CRM system and webCRM Login.