Issues with files and images
Incident Report for webCRM A/S
Resolved
This incident has been resolved.
Posted May 27, 2021 - 11:33 CEST
Identified
We currently have some issues with files, both uploading/deleting files and Logos and images in templates.
We are working on releasing a solution currently and it should soon be solved.
Sorry for the inconvenience.
Posted May 27, 2021 - 11:10 CEST
This incident affected: CRM system.