Issues creating organsiations
Incident Report for webCRM A/S
Resolved
This incident has been resolved.
Posted May 11, 2021 - 10:41 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted May 11, 2021 - 10:33 CEST
Investigating
We currently experience issues creating new organisations, where users get an error.
We are investigating the cause of the error.
Posted May 11, 2021 - 10:28 CEST
This incident affected: CRM system.