REST API issues
Incident Report for webCRM A/S
Resolved
We are back up and both REST API and systems runs normally.
Posted Feb 09, 2021 - 11:15 CET
Update
We are releasing the fix now and hope this will fix the issues with both the API and the affected components in the system.
Posted Feb 09, 2021 - 11:04 CET
Identified
We have found the issue and are working on a fix. We hope it will be solved in 5-10 minutes and will keep you updated.
Posted Feb 09, 2021 - 10:48 CET
Update
In the webCRM system e-mail sending, document upload and calendar can be affected by the issues, but the main part of the system works normally.
Posted Feb 09, 2021 - 10:13 CET
Investigating
We are investigating 500 Internal Server Error messages on our REST API.
We will keep you updated.
Posted Feb 09, 2021 - 10:08 CET
This incident affected: Rest API.