We are seeing an increased amount of errors when sending mail through our SMTP server.
Incident Report for webCRM A/S
Resolved
This incident has been resolved.
Posted Sep 17, 2020 - 08:23 CEST
Update
We have solved the issue and are currently delisting our SMTP server from Blacklists
Posted Sep 16, 2020 - 11:21 CEST
Update
We have solved the issue and are currently delisting our SMTP server from Blacklists
Posted Sep 16, 2020 - 09:36 CEST
Monitoring
We have solved the issue and are currently delisting our SMTP server from Blacklists
Posted Sep 16, 2020 - 09:36 CEST
Identified
This is not affecting systems with Mailjet.

The issue has been identified and a fix is being implemented.
Posted Sep 16, 2020 - 09:16 CEST
This incident affected: CRM system.