Cookie issue in new Chrome update
Incident Report for webCRM A/S
Resolved
The incident has been resolved. Cookies are no longer appearing on all views.
Posted Feb 07, 2022 - 17:11 CET
Identified
The latest Chrome (Chromium/Edge) update contains a cookie issue that doesn't resolve cookies correctly. It is possible to experience a pop up on all views. If this is the case use a different browser until Chrome updates again.
Posted Feb 07, 2022 - 16:41 CET
This incident affected: CRM system.