Inbound email issues
Incident Report for webCRM A/S
Resolved
This issue was solved now, so support cases and inbound emails will occur in the system from now on. There can be a queue at the moment and it can take a bit longer for emails to get in than usually.
Posted Aug 09, 2021 - 10:51 CEST
Investigating
We currently have issues with the inbound email feature, so support cases and inbound email enquiries are not created. We are looking into what causes the issue.
Emails/cases will occur in the system when the issue is fixed.
Posted Aug 09, 2021 - 10:32 CEST
This incident affected: CRM system.