Problems logging in
Incident Report for webCRM A/S
Resolved
We have found the issue and rolled back, so the login is working again.
Sorry for any inconvenience this has caused.
Posted Oct 20, 2020 - 13:10 CEST
Investigating
We currently have issues with our login server and are investigating the cause.
If you are logged in, this does not cause troubles, but when logging in from the website or with a direct login link, we see an issue.
Posted Oct 20, 2020 - 12:47 CEST
This incident affected: webCRM Login.