Slow system
Incident Report for webCRM A/S
Resolved
This incident has been resolved.
Posted Jun 16, 2021 - 10:45 CEST
Monitoring
The issue is solved for now and all functions are back to normal.
We will continue to investigate to make sure we do not experience the same error again.
Posted Jun 16, 2021 - 10:43 CEST
Identified
We have identified where the issue is located and have allocated more resources to this part. This should hopefully solve the problem for now and allow us to investigate and solve the root course.
Posted Jun 16, 2021 - 10:41 CEST
Update
The core system has normal response times, but many of the elements using other services are affected. Sending emails, uploading documents and calendar are very affected currently and we continue the investigation.
Posted Jun 16, 2021 - 10:24 CEST
Investigating
We currently experience that some systems are slow and are investigating what is causing the issue.
Especially calendar, document upload, search, landing pages and email sending are affected.
Posted Jun 16, 2021 - 10:13 CEST
This incident affected: CRM system and Landing pages.