Webhooks does not fire
Incident Report for webCRM A/S
Resolved
We found out that it was some dns issue with our webhook service. So it could't talk to some internal services
Posted Jul 07, 2020 - 07:13 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 06, 2020 - 15:14 CEST
Investigating
Currently webhooks does not fire. We are looking in to the issue
Posted Jul 06, 2020 - 12:40 CEST
This incident affected: CRM system and Rest API.