Some systems are unavailable for login
Incident Report for webCRM A/S
Resolved
Issue has been resolved. All customer can access their systems again. Here is the message from Azure that caused the issue: https://azure.status.microsoft/en-us/status
Posted Jan 18, 2023 - 10:32 CET
Investigating
Some systems are unable to login at the moment. We are investigating what is causing the issue. Will update here.
Posted Jan 18, 2023 - 10:23 CET
This incident affected: CRM system and webCRM Login.