Problems with login
Incident Report for webCRM A/S
Resolved
We found the issue and released a fix and will make sure this does not happen in the future.
We are sorry for the issues it caused.
Posted Oct 06, 2020 - 08:01 CEST
Update
It is possible to log in and use webCRM through our app, as that uses another login method.
Posted Oct 06, 2020 - 07:57 CEST
Investigating
Users have troubles logging in. If you are already logged in, it is no problem, but if you are not logged in or log off and try to get back on, you will get an error. We are investigating the issue.
Posted Oct 06, 2020 - 07:31 CEST
This incident affected: webCRM Login.